Вышли драйвера Catalyst c поддержкой старых видеокарт

/www/pages/modesco/ubuntovod

Когда я писал про Catalyst 12.6, я упомянул, что данные драйвера не подходят для старых видеокарт Radeon HD 2000/3000/4000, базирующихся на GPU R600 и R700, но так же упомянул то, что AMD пообещали выпустить отдельную версию драйверов для данных видеокарт. Ну и AMD выполнили обещание.

Новая версия драйверов отличается от Catalyst 12.4 тем, что была добавлена поддержка X.Org-сервера 1.12.

Как устанавливать новые драйвера я не в курсе, ибо инструкцию не нашёл, а сам я пользуюсь NVIDIA. Но вы можете попробовать установить способом из статьи про Catalyst 12.6, по идее должно помочь.

Jenyay
2012-07-09 00:06:00
То есть они выложили ту же 12.06, но уже с поддержкой старых видеокарт?
Я
2012-07-19 20:54:00
А где ссылка на драйвера?