Adobe Flash 11 для Ubuntu Linux

/www/pages/modesco/ubuntovod

Adobe уже долгое время не может угодить пользователям Linux. Ещё бы, так долго не обновлять flash для 64-битных систем. Ну и прекращение поддержки Adobe AIR на linux системах сделали своё дело. Но вот, состоялся выход Flash Player 11, который доступен и для x32, и для x64! 

Поправки произошли существенные, но пользователи не могут сойтись во мнении: кто то говорит, что flash стал работать быстрее и стабильнее, кто то не увидел разницы.

Меньше слов, а больше дел. Перейдём к установке.

Установка Adobe Flash 11 для Ubuntu Linux

sudo mkdir /usr/lib/kde4
sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update
sudo apt-get install flashplugin64-installer

По поводу первой строчки. Adobe что то сделала не так в установщике, и у пользователей оболочек, отличных от KDE, появлялась ошибка, что нет папки /usr/lib/kde4, хотя по идее она и не нужна. Что бы избавиться от этой ошибки просто нужно создать эту папку.

Подумайте, может вам стоит купить ВАЗ 2114 в Самаре?

Владимир Григорьев
2011-08-13 08:55:00
Не удалось найти пакет flashplugin64-installer
qnub
2011-07-16 03:14:00
блин. оказывается русская "Н" находится на латинской "Y" что является прямо противоположным ответом в консоли :)
Sk8er
2011-07-16 10:20:00
Да да, так же раньше попадался)
FireFreak
2011-08-03 03:37:00
Пишет  E: Не удалось найти пакет flashplugin64-installer
Vadimsob
2011-08-04 07:31:00
Аналогично FireFreak: ~$ sudo apt-get install flashplugin64-installer Чтение списков пакетов... Готово Построение дерева зависимостей      Чтение информации о состоянии... Готово E: Не удалось найти пакет flashplugin64-installer ~$
devm
2011-10-09 11:54:00
спасибо за совет. Очень помогло, хотя и не понятно первые 3 строчки зачем были нужны? Вопервых если у тебя не КДЕ то первая строка не нужна в принципе во второй партирование нового репа тож не понятно я из имеющихся поставил кстати у меня 64x но в последней строчке и единственной, которую я выполнил у меня не фигурируют обозначения разрядности системы. У меня минт последний на сегодня (Катя). после выполнения команды всё залетало как и должно было с самого начала.
devm
2011-10-09 11:57:00
далось найти пакет flashplugin64-installer Нравится Ответить Vadimsob 2 месяцев назад Аналогично FireFreak: ~$ sudo apt-get install flashplugin64-installerЧтение списков пакетов... ГотовоПостроение дерева зависимостей Чтение информации о состоянии... ГотовоE: Не удалось найти пакет flashplugin64-installer~$ __________________________________________ попробуйте так: sudo apt-get install flashplugin-installer
Sk8er
2011-10-09 13:19:00
Нужно команду sudo apt-get update выполнить перед установкой